Upgrade from 2.02 to 2.1rc4 Fails

Combatwombat

Upgrade from 2.02 to 2.1rc4 Fails

Posted:12 Sep 2008 (11:38 UTC)
Had problems with getting the user registration working on a site I am setting up- the mail out wouldn't function. Then found the upgrade to 2.1RC4. Went through the steps in the upgrade page carefully, but the result when I go to the new install is :

Notice: Undefined variable: subject in /blahblah/public_html/mysite.new/kernel/bit_error_inc.php on line 60

Anybody know where you can change the SMTP settings, including port?
Combatwombat

Re: Upgrade from 2.02 to 2.1rc4 Fails

Posted:14 Sep 2008 (08:13 UTC)
Sequence Name TOO LONG for Firebird

Re: Upgrade from 2.02 to 2.1rc4 Fails

Posted:14 Sep 2008 (13:11 UTC)
Sequence Name TOO LONG for Firebird

Where are the following SQL commands located ?, In which(:sad:) file ?

Failed to create sequence gmaps_tilelayers_tilelayer_id_seq:
CREATE SEQUENCE gmaps_tilelayers_tilelayer_id_seq START 1

Failed to create sequence gmaps_copyrights_copyright_id_seq:
CREATE SEQUENCE gmaps_copyrights_copyright_id_seq START 1

Failed to create sequence gmaps_marker_styles_style_id_seq:
CREATE SEQUENCE gmaps_marker_styles_style_id_seq START 1

Failed to create sequence gmaps_polyline_styles_style_id_seq:
CREATE SEQUENCE gmaps_polyline_styles_style_id_seq START 1

Failed to create sequence gmaps_polygon_styles_style_id_seq:
CREATE SEQUENCE gmaps_polygon_styles_style_id_seq START 1
Bobby Richardson
Joined: 15 Aug 2006

Re: Upgrade from 2.02 to 2.1rc4 Fails

Posted:11 Mar 2009 (19:59 UTC)
A dead thread I know but I wanted to acknowledge Combatwombat for not only asking a question, but for POSTING THE ANSWER when he found it. That way, other folk browsing the forum can learn a little bit more than they started with.

BTW,
CREATE SEQUENCE is found in .\install\install_packages.php

Post
If you are already registered with bitweaver please enter your login details above.
Sorry, we have to ask.
Anonymous Post