DB install issues

bryan
Joined: 31 Oct 2007

DB install issues

Posted:31 Oct 2007 (12:12 UTC)
i am trying to set up bitweaver on an ubuntu server. the installometer reads Database Connection, but the only the only version bitweaver sees is MySQLi 4.x (which, to my knowledge is not even installed). i have mysql 5.0.38-0ubuntu1.1 and php 5.2.1-0ubuntu1.4.

if this is already posted somewhere i apologize in advance.

PS- installometer LOL