WYSIWYG not working?


WYSIWYG not working?

Posted:27 Jan 2009 (19:34 UTC)
Hi, I just installed Bitweaver and I LOVE the way it looks... it's very simple and all. However, I installed it with the FCKEditor option. Yet when I edit pages, it still shows me the standard Wiki buttons. The text area is full of wiki syntax instead of WYSIWYG. Do I have to somehow "enable" the WYSIWYG option or something? If so, how do I do that?


Combat Wombat
Profile Picture
Joined: 02 Jul 2008

Re: WYSIWYG not working?

Posted:28 Jan 2009 (08:36 UTC)
Make sure you have the ability to load javascript enabled in your web browser.

Admin>Kernel>Packages FCKEDITOR ticked?

Admin > FCKEDITOR > Settings Load FCK on Click ticked?

Are you clicking on the text area? It doesn't show until you do.
Joined: 15 Mar 2004

Re: WYSIWYG not working?

Posted:13 Feb 2009 (14:03 UTC)
If you only want to use FCKeditor, and no Wiki syntax at all, disable all formats but HTML in Liberty > Settings > Formats and make HTML the default. Also disable the package Quicklinks in Admin > Kernel > Packages. This will make the Wiki syntax buttons disappear.

Btw, if "Load FCK on Click" is not ticked, the editor will load automatically instead of requiring the user to click into the edit field first.

Re: WYSIWYG not working?

Posted:24 Nov 2009 (12:09 UTC)
I've enabled FCKEditor and it still doesn't work... on the latest Firefox... tried logging out and in again, reloading page etc..

  Page 1 of 1  1